Needledrop recording help (guess my problem)

Discussion in 'Audio Hardware' started by DetroitDoomsayer, May 15, 2018.

  1. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    I'm having some problems with recording from LPs into my DAW.
    My set-up is Technics 1200 MKII into McIntosh MA 5100 preamp-amplifier, output into line in jack (not ideal, I know) on the back of my computer.
    As you can see in the image below, I seem to be overloading the signal which is causing limiting/clipping at -5 db. My recording level is set low and nowhere near 0db, so the waveform shouldn't look like this.
    My guess is that the line input on my computer is the culprit and is overloading.
    Anyone care to guess if it's the line-in, amp, or turntable?

    I do plan on purchasing a USB audio interface soon. Do you think that will fix my problem?

    This is a new problem, I've been doing successful needledrops for 5 years or so and have just recently encountered this problem (in the last 2 months or so).

    Problem recording (partial song):
    [​IMG]

    Same song recorded 8 months ago (full song):
    [​IMG]
     
    Last edited: May 15, 2018
  2. arisinwind

    arisinwind Forum Resident

    Did you set the line in level in your computer operating system?
     
  3. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    Everything is the same as it's always been.

    As I said in my initial post my recording level is set low and nowhere near 0db where it would clip.

    I've not previously had this problem in the 5 or so years that I've been doing this.
     
  4. arisinwind

    arisinwind Forum Resident

    What is the output from your McIntosh MA 5100 preamp-amplifier? Tape? Aux? ????
     
  5. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    Yes, tape out.
     
  6. arisinwind

    arisinwind Forum Resident

    Now I'm stumped.
     
  7. arisinwind

    arisinwind Forum Resident

    If your hardware setup hasn't changed it has to be your software.
     
  8. JohnO

    JohnO Forum Resident

    Location:
    Washington, DC
    Except for the fact that you got a decent recording before, my guess would be your line in input is overloading, and there's nothing you can do about that in the computer settings. You could use an attenuator between your tape out and line in of the computer. The cheap thing I use with a similar problem with Zoom digital recorders is a "headphone volume control" cable. $2 on ebay or $5-10 in a store. Properly you should have a $50+ L-pad attenuator, but this cable works for me with the Zooms for needledrops.
     
    McLover likes this.
  9. I've seen a pattern like this in my own needle drops. The recording level is too high. I go from a turntable into a mixing board, then into a USB adapter connected to my computer where I record directly to an external hard drive. I can adjust levels at the mixing board and in the recording program. USB or direct connection to sound card, if the levels are too high, they are too high and will result in the patterns you have shown.
     
  10. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    My recording level is set low to peak out at -5 db, the same as it's always been. It's only recently that the wave is flat-topping like this.

    I'm thinking the same as @JohnO that my line-in input on my computer is suddenly overloading the signal and causing the flat tops.

    Next month I plan on purchasing a Focusrite Scarlett 2i2 interface so that I can record at 24/96, and it will input into the computer with USB instead of the 1/8th inch line-in jack.
    I'm hoping that this will solve my problem. I was just wondering if anyone else thought that it could be the electronics in either my 1200 TT or my amp?

    EDIT:
    both waves were recorded at nearly (+/- 1db) the same recording level. the bottom wave (the good recording) was de-clicked & normalized to -2 db at the highest peak after recording. The top (sliced wave) is the new raw recording with nothing done to it.
     
    Last edited: May 16, 2018
    c-eling likes this.
  11. arisinwind

    arisinwind Forum Resident

    I doubt it's your turntable or amp. Check your 1/8 input plug and ensure it's seated all the way.
     
    anorak2 likes this.
  12. harby

    harby Forum Resident

    Location:
    Portland, OR, USA
    Many internal mixers of sound interfaces have two levels to be adjusted:
    1. the input level of each source the sound card can accept (mic/line/CD digital/optical...), and
    2. a master record level.

    Clipping can occur if the level of the particular input is too high, even the master record level (which comes after) is turned down.

    It is worth investigating how the sound card manufacturer's mixer software works, and discover where you are allowed to choose the volume level of each input. Sometimes the volume setting of an input affects both listening level and recording level, and sometimes these can be different settings.

    If you have no fancy sound card with it's own mixer software, the control you would be looking for (in Windows Vista and above) is Control Panel -> Sound; Recording tab, select the input and press properties, then the levels tab may let you adjust the level of the particular input before it gets to the internal master record level.
     
    arisinwind and anorak2 like this.
  13. Chris Schoen

    Chris Schoen Forum Resident

    Location:
    Maryland, U.S.A.
    Heh, this is why I use a cd recorder.
     
  14. anorak2

    anorak2 Forum Resident

    Location:
    Berlin, Germany
    Agree with @arisinwind to check if the plug is seated correctly, also make sure you didn't inadvertently connect it to the microphone in.

    Agree with @harby about the confusion of having two recording level settings. You have one setting in the recording software you use, and another system wide setting (in Windows it's on the right bottom of the screen, right click the speaker icon). It always confuses me. I think it depends on the software used if its internal setting merely doubles up the system setting, or if it acts like a second setting "behind" the system one. If the latter, it could be you inadvertently changed one but not the other.

    Another general remark, there's no need to set the recording level very hot. With analogue sources you lose nothing if your peaks are recorded -10 or even -20 db below 0. You can maximise the volume later in software, the result will be the same as if you recorded it just at the right level from the start, without any additional distortion.
     
    arisinwind and c-eling like this.
  15. c-eling

    c-eling Forum Resident

    I had to dial back a little (2i2) going from an AT 150MLX to the Orto Blue 5 mV which I think your new Nag is. Did your older cart have a lower mV value?
    Think it's overloading from within your pc as well.
     
  16. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    Yes, the plug is seated correctly, It has never been removed and is in the line in not the mic.

    I started having this problem before I purchased the Nag cart.

    I've even tried setting the recording level even lower than I normally record at and the wave is still flat-topped.
    It doesn't seem to matter whether I set the record level to peak out at -9db or -12db or -5db, the wave looks flat-topped the same each time.


    I appreciate everyone trying to help.
     
    c-eling likes this.
  17. c-eling

    c-eling Forum Resident

    Hmm. Do you have any other recording software at your disposal you could try?
     
  18. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    It happens in both of mine, Adobe Audition and iZotope RX5

    :shrug: I haven't changed the way I'd been doing this, successfully, for the last 5 years or so.

    New problem seemingly random.

    EDIT:
    If I record internally, say from youtube, I don't have this problem. This is another reason I think the line-in input might be overloading.
     
    c-eling likes this.
  19. c-eling

    c-eling Forum Resident

    I'm at a loss. I had this happen to me a few years ago but for the life of me I can't remember what was causing it.
    Just a tip, if you go with an outboard ADC with two channels, use a mono record to set the L/R balance, the knobs on these things aren't very precise :)
     
    DetroitDoomsayer likes this.
  20. ZenArcher

    ZenArcher Forum Resident

    Location:
    Durham, NC
    You could try turning all your levels down to zero (the application level and the SW level) then gradually bringing each level up individually. Recording each step.
     
  21. McLover

    McLover Forum Resident

    Location:
    East TN
    Could his Zoom recorder not have a true line input? The first used Tascam I bought, had that issue. Overloaded like crazy. Traded it in for a DR-07 which did have proper line in, and no issues of this kind with either the Sansui 4000 receiver, the McIntosh MA 5100, or the Sansui QRX 7500 currently in use.
     
  22. Strat-Mangler

    Strat-Mangler Forum Resident

    Location:
    Toronto
    I'm assuming the volume adjustments you are making are within your recording software. What I suspect occurred is the Line In volume was changed. I'd suggest lowering that within your Windows Mixer (assuming you're using Windows).
     
    Comet01 likes this.
  23. JohnO

    JohnO Forum Resident

    Location:
    Washington, DC
    The Zooms do not have a true line input although they have sockets labeled Line In, which causes horrible overload clipping distortion. I've written a few comments about that on various threads here about how to use a headphone volume control to get around it. I bought a brand new preamp, and I've discovered the Zoom problem is even worse than I thought, and I've discovered a better way around it, still using a headphone volume control. I will post that around here somewhere when I figure out how to describe it. I suspect the DR-07 may still have the problem.
    Shame on Zoom. And Tascam/Teac.
     
    Last edited: May 16, 2018
    missan likes this.
  24. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    I'm not using Zoom, JohnO is the one using zoom.

    I have not changed any adjustments, give or take +/- 1db, accounting for the source I'm recording from, they are the same as I've been using for 5 years.

    In fact Adobe Audition doesn't have any internal volume adjustments of it's own, it specifically states that to adjust recording or playback volume you need to adjust through the computer's sound options.

    We seem to be going around in circles, I'm not trying to be rude, but I've replied many times about the recording level adjustments already.
    I can set the record level to -20 or -5 and I still have a flat-topped wave.
     
  25. Apesbrain

    Apesbrain Forum Resident

    Location:
    East Coast, USA
    If you've tried lowering the software gain in Windows and still have the problem, then as said above your new cartridge (5 mV) is overdriving the phono section of your 5100. Does the issue go away if you switch back to the old Shure (4 mV)?

    This is a problem not only for your needledrops; the phono section is also passing a distorted signal along to the amplifier section and out to your speakers. The simplest solution if you want to keep the higher output cartridge is to buy an external phono pre-amp with adjustable gain such as the ART USB Phono Plus and feed it into an AUX/TAPE input on your receiver. It also gives you a convenient USB connection to your PC.
     

Share This Page