Needledrop recording help (guess my problem)

Discussion in 'Audio Hardware' started by DetroitDoomsayer, May 15, 2018.

  1. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    I started having this problem before I bought the new cart.

    I'm not using speakers, I'm using headphones, and am not hearing any clipping while recording.
     
  2. JBStephens

    JBStephens I don't "like", "share", "tweet", or CARE.

    Location:
    South Mountain, NC
    I don't see a hardware problem. Something, somewhere in your software is functioning as a peak limiter.
     
    Comet01 and arisinwind like this.
  3. ClausH

    ClausH Forum Resident

    Location:
    Horsens, Denmark
    I had a similar problem with the ASUS Essence STX soundcard. There was nothing I could do about it but to change the souncard, buy a phono stage with less gain or use attenuators.

    It is strange that it has only occured within the past two months. Have you updated the driver to your soundcard?
     
  4. Bingo Bongo

    Bingo Bongo No music, no Life

    Man, I haven't done a vinyl rip since the cassette days.....(analogue all the way) :magoo:
     
  5. Strat-Mangler

    Strat-Mangler Forum Resident

    Location:
    Toronto
    Realize that in the Windows Mixer, the levels are not measured in that way at all. It goes from 0 to 100. Mentioning -20db and such insinuates you're adjusting something else entirely, hence my suggestion.
     
    Comet01 and arisinwind like this.
  6. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    Nope.

    The soundcard doesn't overload when recording off youtube (internally) just the line-in. but it started to overload with my old Stanton cart.
     
  7. c-eling

    c-eling Forum Resident

    Digital recording to analog and back to digital to analog :D
    Saves wear and tear on the player/record and styli+ my car gets a copy :)
     
    Bingo Bongo likes this.
  8. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    I know. The record level slider can be at 5 or 1, but my wave still flat tops.

    I've been doing this for 5 years with no problems until recently, I know how this all works, I've made hundreds of recordings prior to this problem.
     
  9. JBStephens

    JBStephens I don't "like", "share", "tweet", or CARE.

    Location:
    South Mountain, NC
    Stanton cartridges are VERY LOUD and there's not a thing you can do about that. Probably loud enough to clip the phono stage.
     
  10. JohnO

    JohnO Forum Resident

    Location:
    Washington, DC
    More new detail and theory/guesswork: I have the Zoom H1 and Zoom H2. (Not the newer H1n or H2n.) The H1 has a combined specifically labeled "Mic In/Line In" input which always overloads with a real Line level signal, even though the meters appear to be reacting properly. The Zoom H2 has a dedicated Line In input, which also overloads! My new theory is the H2 just has a resistor at the Line In socket which feeds through the Mic preamp anyway, and the meters still appear to react properly - the meters react to changing the level of already overloaded/distorted sound out of the Mic preamp. It's not peak limiting, it is limited by the overload. The meters appear to be (partially) metering the distortion, which can be "above" the clipped signal, but the recorded wave file can have only the maximum amplitude that comes out of the internal mic preamp. The Tascam DR-07 is similar to the Zoom H1 and had the same problem in a brief test I did in a store.

    I suspect the same can happen to computer inputs. I suspect that many sound cards or sound inputs with a "Line In" input also just have a resistor and still feed through the Mic amp and overload there. You will set levels from the metering of already clipped audio.

    The only way around it for the Zooms is with an external attenuator. It could be the same for computer inputs.

    (And I am also using Stantons.)
     
    arisinwind likes this.
  11. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    My Stanton was not causing clipping when I used it for the last 5 years, only within the last two months have I had this problem. I made hundreds of drops using the Stanton with no problems before.
     
  12. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    But, I never had this problem with the line-in input before now, it's a new phenomenon.
     
  13. Strat-Mangler

    Strat-Mangler Forum Resident

    Location:
    Toronto
    With respect, having problem-free years doesn't automatically guarantee you are aware of the ins and outs of the process. Setting aside the record level slider which is not in the Windows Mixer, is it possible to post a screenshot of where you're manipulating the Line-In level?

    I still am not entirely sure you are changing the levels at the Windows Mixer. It sounds more like you're doing this within your DAW which isn't what I'm referring to. The below images are where the levels should be changed.

    [​IMG]

    [​IMG]

    Please keep in mind everybody here is trying to help.
     
    Last edited: May 16, 2018
    Comet01, Ere and arisinwind like this.
  14. arisinwind

    arisinwind Forum Resident

    Two weeks ago I had to reset all the parameters for my soundcard after the Windows update.
     
  15. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    I do understand everyone is trying to help and I do appreciate, but we are going around in circles.

    Your above screen shots are EXACTLY where I'm adjusting the record levels, as I've said, Adobe Audition does not have a self contained (within software) record level, Audition specifically states you have to set levels exactly the way you've posted.
     
  16. JohnO

    JohnO Forum Resident

    Location:
    Washington, DC
    That's the odd part, but it is a data point. It could be that Windows has updated or changed the sound card or other drivers. Can you check to see if you have the most up to date driver for your sound card?

    Still, the instant inexpensive workaround is the "headphone volume control" cable to reduce the signal before it even gets into the computer. It takes experimentation to find out the best settings to use that, which is what I have not figured out how to explain clearly yet.
     
    Last edited: May 16, 2018
    anorak2 and arisinwind like this.
  17. sublemon

    sublemon Forum Resident

    the record you are trying to record is just probably mastered really hot. try a known quiet record.

    line in on the PC is not a good way to do this though. see the long thread on needledrop best practices.
     
  18. sublemon

    sublemon Forum Resident

    oh, it was the same song. well, possibly something is wrong with your preamp/phono set up. how does it sound just listening to it?
     
  19. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    The record is an Olivia Newton-John record from the 1970s, I doubt it's too hot, and I've posted two screen caps (in the OP) top being the overloaded one, and the bottom being the good drop from 8 moths ago, same song.

    Yes, I know line-in is not the best way, but it's worked fine so far. I do intend to purchase a audio interface when I can afford to in the nearish future.
     
  20. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    preamp/amp is fine, It's sounds fine when just listening.
     
  21. Strat-Mangler

    Strat-Mangler Forum Resident

    Location:
    Toronto
    Interesting. Lowering it still shows you the same cut-off, then? Hmmm,...

    What happens if you use any other DAW? Have you tried? In the event you try another DAW and that one works as it should, the problem would at least be identified as being within Audition itself. That would definitely be progress. Doesn't cost anything to try and certainly a helpful troubleshooting step.
     
  22. sublemon

    sublemon Forum Resident

    yeah, try audacity instead
     
  23. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    Both Adobe and iZotope are showing the overload cut-off.
     
  24. Strat-Mangler

    Strat-Mangler Forum Resident

    Location:
    Toronto
    The only two possibilities at this point are then an audio setting within Windows or the source (as in how it's plugged in, etc.).

    I'd suggest verifying your settings on your McIntosh. Your HF and LF filters especially. Ensure they're set to "Flat". Loudness to "Normal". "Phase" to zero, etc.
     
  25. DetroitDoomsayer

    DetroitDoomsayer Forum Resident Thread Starter

    Location:
    Detroit, Michigan
    Flat, Normal and 0

    always have been and still are.
     

Share This Page