TV Audio Through Denon AVR x4300H

Discussion in 'Audio Hardware' started by J_D__, Apr 12, 2018.

  1. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC
    I must have changed a setting. I have a portable hard drive connected to my smart TV. I used to play movies from it and it would play audio through my Denon AVR and the speakers connected to it. Now when I play movies, I'm getting audio through the TV and when the Denon AVR is on, I get no audio. This is probably a simple fix but, I haven't figured it out. Any suggestions would be greatly appreciated. Thanks in advance:)
     
  2. SamS

    SamS Forum Legend

    Location:
    Texas
    In the TV, you have an audio setting to pick internal TV sound vs. external.

    You didn't say - is your TV connected to the ARC HDMI output of the X4300H?
     
    J_D__ likes this.
  3. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC
    Yes, it is connected within ARC HDMI

    Also, on the AVR where the volume is listed it says "Out" I've never seen that before.
     
    Last edited: Apr 12, 2018
  4. deadcoldfish

    deadcoldfish Forum Resident

    Location:
    Santa Rosa, CA
    HDMI Setup AVR-X4300H


    ARC
    On the TV connected to the HDMI MONITOR 1 connector, set whether to receive sound from the TV via HDMI.

    On:

    Use ARC function.

    Off
    (Default):

    Do not use ARC function.


    HDMI Audio Out
    Select HDMI audio output device.

    AVR
    (Default):

    Play back through speakers connected to the unit.

    TV:

    Play back through TV connected to the unit.
     
  5. quattroatl

    quattroatl Forum Resident

    Location:
    Atlanta, GA
    If it's the same as an AVR4520, then check your HDMI Control setting in the 4300h under video. HDMI Control should be set to On to allow your tv and tv remote to control the volume using ARC.
     
  6. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC
    Here are my current settings:

    My Video/HDMI Setup
    HDMI Audio Out= AVR
    HDMI Pass Through = On
    Pass Through Source= CBL/SAT
    RC Source Select= Power On + Source
    HDMI Control= On
    ARC= On
    TV Audio Switching = On
    Power Off Control = All
    Power Saving = Off
    Smart Menu = On
     
  7. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC
    And thanks for everyone's suggestions:)
     
  8. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC
    Based on the info above, do I have something set wrong?
     
  9. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC
    I reset my settings and tried again. Still getting the same results. No audio through the AVR
     
  10. stereoptic

    stereoptic Anaglyphic GORT Staff

    Location:
    NY
    What are the settings on the Smart TV (Model?)
    Is it a handshaking thing? Turn on the AVR first and then power on the TV?
     
    J_D__ likes this.
  11. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC
    Thanks for your reply:)

    Samsung smart tv UN48H6350AFXZA. TV sound set at Speaker setting. Tried "Out" as well with no luck
     
  12. stereoptic

    stereoptic Anaglyphic GORT Staff

    Location:
    NY
    Could have possibly changed the ZONE to 2 or 3 instead of the main?
     
    J_D__ likes this.
  13. pdxway

    pdxway Forum Resident

    May be check if hdmi cable is connected ok? Or try another hdmi cable?
     
    stereoptic and J_D__ like this.
  14. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC
    Thank you, I'll give it a try:)
     
  15. caupina

    caupina Forum Resident

    Location:
    Santiago, Chile
    I have a Samsung smartTv connected via Optical to a Denon 4310...it works perfectly...give it a try, just make sure you select "Optical Out" on the TV sound settings.

    OTOH check the setting on the Denon just to confirm that HDMI has been properly selected as the input.
     
    J_D__ likes this.
  16. wolfram

    wolfram Slave to the rhythm

    Location:
    Berlin, Germany
    I'd recommend an optical cable as well. I used ARC from my Samsung TV to my Denon AVR for a while, but since I have so many devices connected by HDMI, all the handshaking got in each others way occasionally. Sure, it's a cable more, but it has its advantages.
     
    J_D__ and caupina like this.
  17. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC
    This could be an issue. I have to get a better understanding of zones. Thank you
     
  18. stereoptic

    stereoptic Anaglyphic GORT Staff

    Location:
    NY


    Both good suggestions. I use an optical as well from the monitor to the AVR. Someday a TV manufacturer will make a model where the inputs are easier to access once the TV is mounted on the wall!

    But it doesn't explain why it worked one day for the OP and not the next!
     
    J_D__ and caupina like this.
  19. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC
    I got an optical and set my tv settings to audio out and then tried receiver. Neither worked. I thought might do it but, I'm still searching. Thank you for the suggestion.
     
  20. caupina

    caupina Forum Resident

    Location:
    Santiago, Chile
    Did you properly assign the input in the receiver as optical???...it sounds obvious but one tends to forget it sometimes especially with these Denons receivers in which almost all inputs are assignable.
     
    J_D__ likes this.
  21. wolfram

    wolfram Slave to the rhythm

    Location:
    Berlin, Germany
    In my Samsung TV, the speaker settings are set to "TV Speakers". The sound goes out through the optical out regardless. I just have my TV speakers volume set to 0 and just leave it there. That and what caupina said should do the trick.
     
    J_D__ and caupina like this.
  22. J_D__

    J_D__ Forum Resident Thread Starter

    Location:
    Mooresville, NC

    It is an obvious question which I did not do. I did assign and it's working fine now. Thank you for assisting me in getting this fixed.
     
    caupina and wolfram like this.
  23. caupina

    caupina Forum Resident

    Location:
    Santiago, Chile
    I'm glad it worked...enjoy it :righton:
     

Share This Page